23 Июля 2019, Вторник
Лариса Ивановна
234555@mail.ru
ЯД: 41001368021550
КИВИ: 9176181492
+7 951 097 34 50
МЕНЮ
ПОИСК ПО САЙТУ

Готовые работы РФЭТ и РФЭИ на 5 (Отлично)

Главная » Файлы » ФАЙЛЫ ДЛЯ УЧЁБЫ

РАБОТА СО СПИСКАМИ В EXCEL
[ Скачать с сервера · (18.5 Kb)
СОГЛАСНА С ОТВЕТОМ Botsman:

Здравствуйте, Елена Кудрявцева.
Для решения вашей задачи вам потребуется справочник, в котором перечисляются все возможные строки. Лучше его разместить на отдельном листе. После этого на нужном вам листе организуйте раскрывающийся список на основе первого столбца справочника (судя по вашему вопросу, это вы делать умеете), а в соседних ячейках для вывода соответственных значений следует использовать функцию ВПР, при этом формула будет иметь примерно следующий вид (для второй строки): =ВПР($A2;справочник!$A$2:$D$6;2;ЛОЖЬ).
Файл с решением вашей задачи прилагается.
Рад был помочь!


Ответил: Botsman, Специалист
Дата отправки: 07.09.2009, 11:15

Т.к. приложенного файла в ОТВЕТЕ Botsman не было, набросала решение сама (см. приложенный файл 31_v171907.xls). И в формуле = ВПР() вместо 4-го параметра =0, нужно прописать "ЛОЖЬ"
Просмотров: 3712
Яндекс.Погода
Яндекс.Погода
ДУШЕВНАЯ МУЗЫКА
от Ларисы Ивановны
SADSOUL MUSIC
МУЗЫКА ДЛЯ ДУШИ от ЛАРИСЫ ИВАНОВНЫ
234555.RU
. ip: 54.81.69.220
SITE MAP 234555.RU


Работы от Ларисы Ивановны © 2009-2019