Вход ip: 54.198.164.83 24 Апреля 2018, Вторник
ЯД: 41001368021550
КИВИ: 9176181492
ВебМани: R669915691493
+79176131115(МТС)
Лариса Ивановна
МЕНЮ
ПОИСК ПО САЙТУ

234555.ru - ВСЁ ДЛЯ УЧЁБЫ : втч РАБОТЫ РФЭИ НА 5

Главная » Файлы » ФАЙЛЫ ДЛЯ УЧЁБЫ

РАБОТА СО СПИСКАМИ В EXCEL
[ Скачать с сервера · (18.5Kb)
СОГЛАСНА С ОТВЕТОМ Botsman:

Здравствуйте, Елена Кудрявцева.
Для решения вашей задачи вам потребуется справочник, в котором перечисляются все возможные строки. Лучше его разместить на отдельном листе. После этого на нужном вам листе организуйте раскрывающийся список на основе первого столбца справочника (судя по вашему вопросу, это вы делать умеете), а в соседних ячейках для вывода соответственных значений следует использовать функцию ВПР, при этом формула будет иметь примерно следующий вид (для второй строки): =ВПР($A2;справочник!$A$2:$D$6;2;ЛОЖЬ).
Файл с решением вашей задачи прилагается.
Рад был помочь!


Ответил: Botsman, Специалист
Дата отправки: 07.09.2009, 11:15

Т.к. приложенного файла в ОТВЕТЕ Botsman не было, набросала решение сама (см. приложенный файл 31_v171907.xls). И в формуле = ВПР() вместо 4-го параметра =0, нужно прописать "ЛОЖЬ"
Просмотров: 3329
Яндекс.Погода
Яндекс.Погода
СЕЙЧАС НА САЙТЕ:
Онлайн всего: 25
Гостей: 25
Admin's: 0

ДУШЕВНАЯ МУЗЫКА
от Ларисы Ивановны
SADSOUL MUSIC
МУЗЫКА ДЛЯ ДУШИ от ЛАРИСЫ ИВАНОВНЫ
Работы от Ларисы Ивановны © 2009-2018